CAL on the wrong place

Started by sinus, March 12, 2017, 08:38:56 PM

Previous topic - Next topic


Hi Mario
To try out I got a Home-licence-key from share it.
Then I downloaded IMA.

But I cannot get it run.
At home with the trial it worked perfect.

Is the server currently not online or do I something wrong?

See attachement.
Best wishes from Switzerland! :-)


Diese Meldung kommt von Windows, nicht vom IMatch WebService Controller.

Die Controller-Anwendung benutzt eine verschlüsselte Verbindung (HTTPS).
Windows will nun prüfen, ob das verwendete SSL-Zertifikat gültig ist. Wenn Windows das Zertifikat oder ein Zertifikat in der Kette nicht lokal im Cache hat, ruft es einen Revokationsserverf auf, um zu prüfen, ob das Zertifikat noch gültig ist. Dabei kommt es zu einem Fehler.

Üblicherweise deutet das auf ein veraltetes Windows-System hin, fehlende Updates usw.
Welche Windows-Version verwendest Du? Alle Updates eingespielt?

Siehe hier für mehr infos:


Vielleicht hängt sich auch den Viren-checker falsch in SSL-Verbindungen ein oder ähnliches.
-- Mario
IMatch Developer
Forum Administrator  -  Contact & Support - Follow me on 𝕏 - Like on Facebook


Danke Mario

ich werde das checken, und ich arbeite mit Win10.
Eigentlich müsste es up to date sein, ich schaue mal.

Best wishes from Switzerland! :-)


Nur Info:

My win10 is up to date, I checked the virusscanner, even shuted down shortly, does not work for me.

So finally I did it manually and it worked perfect!
Thanks, all works now, cool.

The shut down gave an error, database could not be closed, but this is not important, I think.
But if the next time I have this error, I would upload the log.

My first steps went flawless, great.
The answer for example for searches is very quickly (filename).

I have to read the manual now. :D
Just if you are interested, what a user (maybe) tries:

I searched for a filename, in my cae "Kaese".
I got the resualts, cool.

But since I works with stacks, a lot of them has been stacked. BTW: I can see it here very good (even better than in IMatch), that a file is stacked, well done, nice.

The next step, I wanted 2 of the results unstack, but I could not find out how.
I tried the white rectangle (Quadrat), left to the folder icon on top of the image. Hm, nothing special happens., the icon for destacking was not more there.

I thought, for what is this rectangle?
OK, deselect it, and ahhhh, I could give likes.
Done and went to the likes and choosed "Show only likes". Cool!

NOW the icon for destacking was there, I clicked on it ... oh, nothing happend. Still only 2 files.

Hm, ok, that was it.
I have not read the manual, so I will do it and I am sure, I will get the answers there and much more.  ;D

Mario, I know, I have to read the manual, but most of the user will not do it  ;D I wanted only show with these sentences, that this WebViewer is really very intuitive, all is clear for me, if I had tried longer, maybe I would have even found out my questions without reading the manual.

First impression:
VERY good, quck.

Not overloaded, just right.

Thanks for this.

Best wishes from Switzerland! :-)


Click on the ? button in the main toolbar to learn how to use IMatch WebViewer.
There you will also see how you can switch between stacked and regular display (menu bar button).

I recommend you view the videos in the IMatch Anywhere learning center, which explain this for users who don't want to read the documentation:

Check out the video tutorials:

+ Introducing IMatch WebViewer
+ The IMatch WebViewer Navigator

and especially, for your situation:

+ Working with Stacked and Protected Files

PS.: Although I have sold quite a number of IMatch Anywhere licenses already, there are almost no problem reports or questions. Neither here in the forum and neither via email. This product seems to "just work"  :)
-- Mario
IMatch Developer
Forum Administrator  -  Contact & Support - Follow me on 𝕏 - Like on Facebook