IMA tips if no access in homenetwork possible

Started by meyersoft, January 19, 2017, 09:54:36 AM

Previous topic - Next topic


I would like to share my experience when installing IMA:
First, I was not getting it to be accessible in our home network.
After some research, I found that my IMA server PC was set to "public network", not homenetwork.
I also enabled the "Datei- und Druckerfreigabe" which was disabled before, but I do not know if it made a difference or if the first switch already solved the problem.
Maybe this helps somebody - if so, it could be added to the FAQ.



The IMatch installer adds a firewall rule for your private network (what you call home network).
It never adds public network, because this would be dangerous. Public allows anybody to access IMWS (except you have another firewall, e.g., in your router).
-- Mario
IMatch Developer
Forum Administrator  -  Contact & Support - Follow me on 𝕏 - Like on Facebook