Author Topic: [German] Auto Filter deactivates itself  (Read 77 times)

airpic

  • New Members
  • *
  • Posts: 35
[German] Auto Filter deactivates itself
« on: January 03, 2020, 03:41:49 PM »
Hallo Mario

Alles Gute zum neuen Jahr.

Auch wenn ich den Titel auf englisch geschrieben habe, bevorzuge ich die Kommunikation auf Deutsch.

Oftmals schränke ich die Bildauswahl über die Attribute ein, so dass ich nur ausgewählte Bilder sehe. Es passiert des Öfteren, dass der Filter auf einmal - ohne ein Dazutun meinerseits - sich deaktiviert und alle Bilder angezeigt werden. Wenn ich dann im Filter Panel auf Refresh (grünes Symbol) klicke, passiert nichts. Erst wenn ich das Attribut ändere dann funktioniert IMatch wieder.

Ich kann das Problem nur lösen, indem ich den Auto-Refresh ausschalte.

Dieses Phänomen konnte ich auch auf einem neuen Rechner nachstellen. Es tritt schon seit einigen Versionen auf.

Herzliche Grüsse
Christoph

Mario

  • IMatch Developer
  • Administrator
  • *****
  • Posts: 23493
Re: [German] Auto Filter deactivates itself
« Reply #1 on: January 03, 2020, 04:55:58 PM »
"auf einmal" bedeutet?

Du sitzt vor dem PC und plötzlich deaktivert sich der Filter und das Dateifenster lädt sich neu?
Oder führst du irgend eine Aktion aus?

Mit welchen Schritten/Einstellungen lässt sich das reproduzieren?
Wenn ich einen Fehler reproduzieren kann, kann ich ihn auch beheben.

airpic

  • New Members
  • *
  • Posts: 35
Re: [German] Auto Filter deactivates itself
« Reply #2 on: January 03, 2020, 05:35:39 PM »
Ich beobachte das Phänomen immer wieder, wenn ich schlechte Aufnahmen lösche. Dass dann der Filter der Filter neu angewendet wird und die Attribute geladen werden, versteht sich. Bisher konnte ich noch kein Muster erkennen.

Die einzigen Aktionen, die ich mache, sind:
- Bilder auszuwählen (markieren)
- Bilder löschen
- Scrollen
- Neues Attribut wählen.

Es ist mir bewusst, dass diese Angaben etwas schwammig sind. Sobald ich mehr weiss, melde ich mich wieder