Author Topic: Would not show up again.  (Read 497 times)

cthomas

  • Sr. Member
  • **
  • Posts: 433
Would not show up again.
« on: December 10, 2016, 09:39:11 PM »
The only way that image get into my database is: I go to my My Pictures folders and there I add about 50 images to my _ingest folder. Then in IMatch I go to Commands > Add or Update folders. I then let IMatch do it's thing. Is this the right way?

 I thought there was a way after you assigned an image that it would not show up again? See these two were originally in my _ingest folder. Then I selected them and??
assigned them. Now I don't want them to show in my _ingest folder?? any more? How can this be done?


Carl

Montana, USA
The Big Sky State

JohnZeman

  • Global Moderator
  • *****
  • Posts: 1184
  • I'm too damn old to act my age.
Re: Would not show up again.
« Reply #1 on: December 11, 2016, 01:05:59 AM »
Carl like I've told you in our emails if you don't want to see those images in your Ingest folder after you've assigned categories to those images, then you move them to another folder.

But your database only has one folder right now, so you need to create at least one more folder to move the categorized images to.

Right click over your Ingest folder and choose the option to create a new folder.

jch2103

  • Super Hero
  • ****
  • Posts: 1755
Re: Would not show up again.
« Reply #2 on: December 11, 2016, 01:48:40 AM »
Carl -
Your spare screenshot in https://www.photools.com/community/index.php?topic=6114.msg42348#msg42348
appears to show that you've loaded over 43,000 files from your My Photos folder into your IMatch database. Can you drill down in that folder to see if in fact your photos are there?

John Z is correct that if you no longer want photos in your Ingest folder, you'll need to move them (which IMatch has great tools for doing).

But it would help if you can confirm that you've successfully imported those 43,000 files.
John