Author Topic: F1 and Secure Connection Failed  (Read 125 times)

mvkuilen

  • New Members
  • *
  • Posts: 20
F1 and Secure Connection Failed
« on: August 19, 2020, 10:49:01 PM »
When I click on F1 in the Adding and Updating Folders window, I get a Secure Connection Failed error. It mentions that I got PR_END_OF_FILE_ERROR. Also something about the authenticity of the data.

I can connect to other website without any issues.

This in Firefox 79.0

Mario

  • IMatch Developer
  • Administrator
  • *****
  • Posts: 26313
Re: F1 and Secure Connection Failed
« Reply #1 on: August 20, 2020, 12:14:03 AM »
I have no idea.

I also use FF. I've tried Edge and Chrome as well. No issues.

Sounds like some "security" software or browser plug-in is acting up on your system.
IMatch is opening up the default browser with the help system URL. Plain and simple.

mvkuilen

  • New Members
  • *
  • Posts: 20
Re: F1 and Secure Connection Failed
« Reply #2 on: August 20, 2020, 02:00:23 AM »
I snoozed my firewall, visited many other sites but every time I try photools.com I get that error. Yet it was working last week. Wish I knew what changed. Luckily I have another computer that hasn't been affected. I can even copy and paste the URL for the Help page that F1 calls and see it on the other computer. Sigh.

Mario

  • IMatch Developer
  • Administrator
  • *****
  • Posts: 26313
Re: F1 and Secure Connection Failed
« Reply #3 on: August 20, 2020, 10:17:49 AM »
I have found this on the Mozilla site:

https://support.mozilla.org/en-US/questions/1267074